21st September 2018

tFLOW Scheduled Maintenance, scheduled 11 months ago

We have been notified by one of our tFLOW datacenters that due to a maintenance action, some intermittent network connectivity may be experienced between 2018-09-24 - 03:00:00 AM EST and 2018-09-24 - 05:00:00 AM EST. We do not anticipate extended outages for this network maintenance. This maintenance should not be longer than 2 hours.

Update: This maintenance action is still going. Some intermittent network connectivity could affect to some tFlow customers. We will keep you updated. Time: 2018-09-24 09:30AM EST

Update: Services are back and working an expected. Time: 2018-09-25 12:25:00 AM